PHP – End of Life – Time To Update!

그래서 지난 두 달 동안, 기본적으로 마지막 두 달은 3 개월 정도였습니다 PHP에 관한 웹에 큰 관심이있었습니다

PHP는 처리 언어 중 하나이며, 그것은 Hypertext Preprocessing의 약자입니다 지금 나와있는 다른 소프트웨어 대부분은 PHP 또는 ASP에서 실행됩니다 ASP는 Microsoft의 버전이며, 귀하는 그 대가를 지불합니다 PHP는 무료 버전이며 일반적으로 MySQL과 다른 모든 것들 밖에있는 소프트웨어 우리가하는 일에 관해서는 언제나 WordPress에 있습니다

그리고 그것은 PHP 기반입니다! PHP에 관해서 가장 중요한 점은 사람들이 수년 동안 업데이트되지 않은 이전 버전을 사용하고 있다는 것입니다 그들은 이제 해킹이나 악용에 취약합니다 우리는 지난 밤에 클라이언트 사이트에서 실제로 작업하고있었습니다 우리는 몇 가지 문제 해결을하고있었습니다 그들을 위해, 무슨 일이 일어나고 있는지 알아 내려고

그들은 현재 Godaddy를 사용하고 있으며, Godaddy에게는 아무런 문제가 없습니다 그러나 그들의 호스팅 계정은 PHP 52에서 설정되었습니다 2012 년에 만료 된 소프트웨어입니다 우린 2017 년이야! 5 년 후 그 이후로 서버 수준이나 서버 코드 PHP 수준에서는 아무 것도 업데이트되지 않았습니다

그래서 그것이 문제입니다 문제는 아마도 어떤 종류의 악용 사례가있었습니다 그래서 업그레이드를 권장하지 않는 호스팅 회사에 수치스러워! 그리고 실제로 업데이트를하지 않는 것에 대한 수치심! 그래서 PHP 52, 53, 5

4, 이제 PHP 55의 최종 버전에 들어 있습니다 그들은 실제로 막 멈췄다 그것의 생산과 앞으로 2 년 동안 업데이트를 지원할 예정이지만 모두가 PHP 7과 PHP 71을 사용하도록 권장하고 있습니다

그들은 기본적으로 2016 년 초에 나왔던 두 가지 새로운 버전입니다 PHP 사이트를 운영하는 사람 PHP 7 이상을 사용해야합니다 PHP 7 브랜치를 사용하는 것에 대한 몰락은 많은 사람들이 PHP 7과 호환되지 않는 오래된 플러그인, 이전 스크립트 등이 있습니다 전체 재 작성이있었습니다 전체

엉망이야! 하지만 동시에, 모두가 앞으로 나아갈 수있는 영역이므로 디자이너에게 아직 연락하지 않은 경우 모든 것이 호환되는지 확인하려면, 그 일을 시작해야합니다 Yoast는 지난주에 발표를했습니다 그들은 WordPress의 관리 섹션에 경고 배너를 넣을 것입니다

PHP가 오래된 경우, 당신이 해산 할 수없는 페이지에 큰 빨간 경고가 될 것입니다 그것은 WHIP이라는 새로운 캠페인의 일환입니다 솔직히 기억이 안납니다 WHIP은 무엇에 관한 것인가? [채찍] 회사를 호스팅하는 모습을 보였고 사용자들이 호스팅 회사에 연락하여 "나는 PHP의 최신 버전을 원한다 그리고 당신이하지 않으면 나는 새로운 호스팅 회사로 옮길거야! " 그들에게는 그들이 추천하는 호스팅 업체 목록이 있으며, 나는 나 자신을 추천한다

당신이 그 사람들을 원한다면 당신은 저에게 연락 할 수 있습니다 더 자세한 정보는 BigRedSEOcom을 방문하십시오! 내 이름은 코너 야 좋은 하루 되세요, 고마워요!